InTime Software

Why can’t I find my old job ID in the results?

77 views February 1, 2017 February 2, 2017 Michael 0

Cause:

You might be opening the same project in a different folder. InTime checks the project folder and if the project is residing in a different path, it will think it is a different project.

Resolution:

  1. Open the project from the old project folder
  2. OR

  3. Exit InTime. From the original project folder, copy a file with .intime extension, e.g. XXXX_YYYY_.intime over to the new folder. Start InTime and open the project in the new folder. It will migrate the old results over.
Applies to:
  • Windows Operating System
  • Linux Operating System

    Knowledge Base ID: 201702011603 - Last Review: Feb 1, 2017 - Revision: 1.0

Leave a Reply