错误信息

InTime终结并发出错误信息“许可证服务器无法连接或者无响应,请与IT管理员联系进行检查”

130 views 9月 29, 2016 Michael 0

原因:

出现这种现象的原因是网络连接问题,如指定InTime许可证服务器的IP地址错误,或者是由于InTime许可证服务器无法连接。

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解决方案:

  1. 确保许可证服务器IP地址准确。在InTime的GUI界面,点击文件>设置>运行目标。在私有云选项下,检查“Hostname / IP:”和“端口(39940)”。
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  2. 确保用户防火墙策略允许39940(tcp/udp)、39941(tcp/udp)、39942(tcp/udp)端口连接到许可证服务器。
  3. 如果许可证服务器可通过ping命令连接,需进行检查。以下示例当中,许可证服务器的IP地址为192.168.2.26。
    $ ping 192.168.2.26
            PING 192.168.2.26 (192.168.2.26) 56(84) bytes of data.
            64 bytes from 192.168.2.26: icmp_seq=1 ttl=64 time=0.126 ms
    
            --- 192.168.2.26 ping statistics ---
            1 packets transmitted, 1 received, 0% packet loss, time 0ms
            rtt min/avg/max/mdev = 0.126/0.126/0.126/0.000 ms
            [user10@rhel log]$ ping 192.168.2.26
            PING 192.168.2.26 (192.168.2.26) 56(84) bytes of data.
            64 bytes from 192.168.2.26: icmp_seq=1 ttl=64 time=0.024 ms
            64 bytes from 192.168.2.26: icmp_seq=2 ttl=64 time=0.053 ms
            64 bytes from 192.168.2.26: icmp_seq=3 ttl=64 time=0.023 ms
  4. 确保用户能够远程登录到许可证服务器。在以下示例中,许可证服务器的IP地址为192.168.2.26。
    $ telnet 192.168.2.26 39940
    Trying 192.168.2.26...
    Connected to 192.168.2.26 (192.168.2.26).
    Escape character is '^]'.
    

适用于:

  • Linux 操作系统
  • Windows 操作系统

知识库编号:1001 - 最终审查:2016年06月12日- 修订:1.0

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