エラー メッセージ

エラーメッセージ:「/lib/ld-linux.so.2: bad ELF interpreter」を修正する方法

1200 views August 11, 2016 October 10, 2017 Michael 1

原因:

Linuxマシン(Fedora 23 / CentOS 6)にQuartus IIソフトウェアを実行しているときにこのエラーが表示されることがあります。

32ビットライブラリがシステムに存在しないため、このエラーが発生します。

解決方法:

端末上で以下のコマンドを使用して、必要な32ビットライブラリをインストールします。

yum -y install glibc.i686

これは、32ビットライブラリをインストールして、問題を修正します。

適用:

  • Linux Operating System

Knowledge Base ID: 181818 - Last Review: Jun 30, 2016 - Revision: 1.0

これは助けになりましたか?