エラー メッセージ

InTimeは次のエラーメッセージを出力して終了「License server is not contactable or not responding properly. Please check with your IT administrator.」

278 views May 25, 2016 November 7, 2016 Michael 0

原因:

これは、InTimeライセンスサーバーに接続ができない、またはInTimeライセンスサーバーのIPアドレス指定が違っているなど、ネットワーク接続の問題に起因しています。

comm_01

解決方法:

  1. ライセンスサーバーのIPアドレスが正しいことを確認してください。InTime GUI で 、[File]> [Setting]> [Run Targets]をクリックします。Private Cloudのタブで「Hostname / IP:」と「 Port: (39940)をご確認ください。
    comm_02 comm_03
  2. ファイアウォールポリシーが ライセンスサーバーに39940(TCP / UDP)、39941(TCP / UDP)、39942(TCP / UDP)ポート接続を 許可 し ていることを確認してください 。
  3. ライセンスサーバーは、pingコマンドを発行して接触可能であるかどうかを確認してください。次の例では、ライセンスサーバーは、IPアドレス192.168.2.26を持っています。
    $ ping 192.168.2.26
            PING 192.168.2.26 (192.168.2.26) 56(84) bytes of data.
            64 bytes from 192.168.2.26: icmp_seq=1 ttl=64 time=0.126 ms
    
            --- 192.168.2.26 ping statistics ---
            1 packets transmitted, 1 received, 0% packet loss, time 0ms
            rtt min/avg/max/mdev = 0.126/0.126/0.126/0.000 ms
            [user10@rhel log]$ ping 192.168.2.26
            PING 192.168.2.26 (192.168.2.26) 56(84) bytes of data.
            64 bytes from 192.168.2.26: icmp_seq=1 ttl=64 time=0.024 ms
            64 bytes from 192.168.2.26: icmp_seq=2 ttl=64 time=0.053 ms
            64 bytes from 192.168.2.26: icmp_seq=3 ttl=64 time=0.023 ms
  4. ライセンスサーバーにtelnet接続することが可能であることを確認してください。次の例では、ライセンスサーバーは、IPアドレス192.168.2.26を持っています。
    $ telnet 192.168.2.26 39940
    Trying 192.168.2.26...
    Connected to 192.168.2.26 (192.168.2.26).
    Escape character is '^]'.
    

適用:

  • Linux Operating System
  • Windows Operating System

Knowledge Base ID: 1001 - Last Review: May 21, 2014 - Revision: 1.0

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